Minimum System Requirements

The following are the system requirements for using Bonfire. 
 
In order to submit your proposal using this public portal (as a vendor) and or create/edit projects (as a buyer) you must: 

(1) Use a Supported Browser:
Internet Explorer 11 or Microsoft Edge (Windows), Google Chrome (Windows & Mac), Mozilla Firefox (Windows & Mac) 

(2) Have Javascript enabled. 
 
(3) Browser cookies must be enabled.
  
For successful Questionnaire and/or BidTable template uploads (vendors) and report/template downloads (buyers), you need to be using:
 
Excel and Word 2007 or newer

These minimum requirements are in place to ensure a secure and stable submission process. If you have a question about these requirements, please contact Technical Support

Unless you see warnings on the submission pages, your browser meets these requirements.
 
 
Have more questions? Submit a request

0 Comments

Article is closed for comments.