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What do I do if my account is disabled?

Problem

When attempting to log in, you receive the following message: 

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Cause

Your account may have been manually disabled by your Organization Administrator, or automatically disabled from too many failed login attempts.

Solution

Because your organization administrator is the only one with the authorization to manage accounts, please reach out to them directly and ask them to re-enable your account.

Bonfire Support Hours: Monday - Friday 8:00am - 8:00pm EST

Call Bonfire Support: 1-800-354-8010 ext 2