Why did all my reviewers' scores disappear after the project was Reopened?

Problem

You Reopened a Project as part of a Best and Final Offer process, or to run complex projects where vendors have to work against multiple deadlines to submit their documents. However, all previous Scoring Summary has disappeared.

Cause

The Project is in the Reopened stage. Similar to when a Project is in the normal Open stage, scoring does not appear.

Solution

Your original scoring will reappear once the project goes back to the Evaluation stage.

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