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Am I able to access the bid invitation with another email?

Problem

You received an Invitation for a Project that states that the Invitation is only valid for that specific email. However, the email you will be using to prepare the submission on Bonfire is different, and you are unable to access the Project with your desired email.

Cause

The Project is an Invite Only Project. This means only the invited email is able to access the Opportunity.

Solution

If you wish to change the invited email, we suggest reaching out to the purchasing organization or the contact person for the project directly, as they are the only one able to change the Invited list. For more information on how to contact the Project Owner via Bonfire, please check our How do I contact the Project Owner? guide.

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