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Can you send the bid invitation to another email?

Problem

You received an Invitation for a Project that states that the Invitation is only valid for that specific email. However, the email you will be using for Bonfire is different, you will need to get the invitation to the correct email.

Cause

The Project is an Invite Only Project. This means only the invited email would be able to access the Opportunity

Solution

This is something only the Buying Organization can do as it pertains to their Project. If you wish to change the invited email, we suggest reaching out to the Organization directly. For more information on how to contact the Project Owner please click here.

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Call Bonfire Support: 1-800-354-8010 ext 2